K_Miller
Enthusiast
Enthusiast

Can't pair adapter!

I just setup vRealize for view and I am running into issues pairing the view adapter with vRops. I have created the adapter, set the pairing secret, licensed the adapter, opened firewall ports 3091-3094 on the vRops server. Disabled the Windows firewall on my connection server, disabled antivirus on connection server, reinstalled the boker agent on the connection server several times, verified compatibility of the vRops components I am using and they are all compatible. I can ping between both the appliance and the connection server and I have gone thru a few webex sessions with VMware.

0 Kudos
1 Reply
ooajala
Enthusiast
Enthusiast

More than likely it is because you are using a higher version of Broker agent (possibly 6.2). This is a fix that has not been updated in vROPs 6.2 build.

1. Backup the firewall settings to a tmp folder

2. Update the firewall ports on the your vROps nodes to 3091 - 3095.

3. Restart the firewall

Follow the KB article for more detailed information:

https://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=21408...

-- *** If you like my response, please click "Like" below, if you think I answered your question to the best of my abilities, please mark post as Correct Answer *** 3x vROps Environments implemented across my organization. VDI vROPs 6.6 ::: Epic vROPs 7.0 ::: Department vROPs 7.0 vROPs Adapters in use: EpicCare & Horizon View Adapter 6.5
0 Kudos