brockpeterson
Contributor
Contributor

Can't drag widgets in vROps 6.4

Has anyone seen the issue where vROps won't allow you to drag and drop widgets?  I'm running vROps 6.4 and logged in as admin.

0 Kudos
6 Replies
sxnxr
Commander
Commander

In my case it was IE causing this. I switched to chrome and that fixed it for me. Firefox also works well

0 Kudos
brockpeterson
Contributor
Contributor

I've tried several browsers, none of them work.

0 Kudos
greco827
Expert
Expert

Makes sure your browser is on one of the tested versions.  Mine wasn't working on Firefox before I updated it.

Browser Support

This vRealize Operations Manager release supports all current Web browsers, although only the following browsers have been tested with this release:

  • Google Chrome: Version 53 and 54
  • Mozilla Firefox: Version 48 and 49
  • Microsoft Internet Explorer: Version 11

VMware vRealize Operations Manager 6.4 Release Notes

If you find this or any other answer useful please mark the answer as correct or helpful https://communities.vmware.com/people/greco827/blog
0 Kudos
brockpeterson
Contributor
Contributor

I've tried all supported browsers and none of them worked.  Dragging and dropping of widgets isn't working in only 1 of 5 different vROps environments I'm in daily.

0 Kudos
MichaelRyom
Hot Shot
Hot Shot

Can you try to test it with incognito/private mode in Chrome or Firefox? and see if that helps.

Are all the vRops you have running 6.4 ?

Blogging at https://MichaelRyom.dk
0 Kudos
brockpeterson
Contributor
Contributor

They are all 6.4 and incognito/private mode doesn't work.  I can drag/drop widgets when I'm not "admin" though.  I created a new userid with admin privileges and things are working fine.

0 Kudos