Jitu211003
Hot Shot
Hot Shot

Application remote collector api admin password not workint

Jump to solution

Hi,

I tried downloading ARC from vmware site and from VROPs portal both but in both case, i set the api admin password.

But when i put this in vrops, it does not pass the Vcenter integration test showing credentials invalid.

pastedImage_0.png

0 Kudos
1 Solution

Accepted Solutions
Jitu211003
Hot Shot
Hot Shot

No no. It gives me options and i put everything. But once deployed. It ask me to configure the ip using vami_config_net  script under /opt/share/vmware/vami/

However, i deployed it again today and it is working fine.

View solution in original post

0 Kudos
3 Replies
Jitu211003
Hot Shot
Hot Shot

InFact, when I try to deploy and put the configuration, it gets deployed but no configuration is implemented after deploy.

Like I need to use the vami_config_net  to set the IP after deployment.

0 Kudos
KabirAli82
Hot Shot
Hot Shot

So, while deploying the OVA, you dont have the options to configure ARC? Is that what you are saying? Makes me wonder how you deploy it. What version of vCenter and vROPs are you on? Also do you use the HTML client to deploy the OVA?


Was I helpful? Give a kudo for appreciation!
Braindumping @ http://kablog.nl/
Tweeting @ https://twitter.com/_Kabir_Ali_
Jitu211003
Hot Shot
Hot Shot

No no. It gives me options and i put everything. But once deployed. It ask me to configure the ip using vami_config_net  script under /opt/share/vmware/vami/

However, i deployed it again today and it is working fine.

View solution in original post

0 Kudos