Highlighted
Enthusiast
Enthusiast

vRA8 Easy Installer Failure and Information Cached

Hi All,

I am attempting to deploy vRA8 in my lab, but continually run into an error wherein the installer thinks that the Destination VM has the same IP as the vCSA in the environment.

Below are the details I have gathered, if anyone can assist in getting around this I would greatly appreciate it. I am guessing if I clear-out the cached installer data it should be OK, but i have removed

AppData\Roaming\VMware\preferences.ini and AppData\Roaming\VMware\preferences-private.ini and the data remains.

host 192.168.x.115

115.x.168.192.in-addr.arpa domain name pointer vrslcm.x.local.

host 192.168.x.110

110.x.168.192.in-addr.arpa domain name pointer vc-01.x.local.

vRA-8-Deployment-Error.png

2020-02-18T11:42:09.640Z - debug: this.networkData: { moRef: 'vim.dvs.DistributedVirtualPortgroup:dvportgroup-45',

  name: 'MGMT-VM',

  netAddrFamily: 'IPv4',

  netMode: 'static',

  netModeString: 'static',

  netAddr: '192.168.x.110',

  netPrefix: '',

  netGateway: '192.168.x.1',

  hostName: 'vc-01.x.local',

  netConvertedPrefix: '255.255.255.0',

  dnsServerNames: [ '192.168.x.x', '192.168.x.x' ],

  dnsServerString: '192.168.x.x, 192.168.x.x',

  httpPort: '80',

  httpsPort: '443',

  networks:

   [ { name: 'MGMT-VM',

       moid: 'dvportgroup-45',

       type: 'vim.dvs.DistributedVirtualPortgroup' },

     { name: 'MGMT-VM-ST',

       moid: 'dvportgroup-4410',

       type: 'vim.dvs.DistributedVirtualPortgroup' },

     { name: 'MGMT-VMK',

       moid: 'dvportgroup-44',

       type: 'vim.dvs.DistributedVirtualPortgroup' },

     { name: 'STD-VM',

       moid: 'dvportgroup-46',

       type: 'vim.dvs.DistributedVirtualPortgroup' },

     { name: 'vmservice-vshield-pg',

       moid: 'network-15',

       type: 'vim.Network' } ],

  searchpath: 'hypercube.local' }

2020-02-18T11:42:09.640Z - debug: targetServer: vc-01.x.local, sysName: vmwhc-vc-01.x.local, ipAddr: 192.168.x.110

2020-02-18T11:42:09.667Z - debug: vc-01.x.local: dnsResolve result for IPv4 : [ '192.168.x.110' ]

2020-02-18T11:42:09.668Z - error: FQDN->ip is the same as target host/server ip address

2020-02-18T11:42:09.668Z - warn: Network Prechecks failed because:false

0 Kudos
1 Reply
Highlighted
Enthusiast
Enthusiast

FYI, I ran the installer from a VM where I have never deployed any VMWare components. It worked perfectly. I dug into the logs,

2020-02-18T11:41:52.234Z - debug: Storage page description: Select the storage location for this VMware vRealize LCM with an Embedded Platform Services Controller.

Seems the lads re-used the VCSA installer code, and have some weird bug where the  LCM installer is checking some cache (somewhere) that was built by the vCSA GUI installer.

So note to the IT Crowd, don't use the same windows box to deploy vRA 8 that you used to deploy VCSA6.7x!

0 Kudos