Windspirit
Enthusiast
Enthusiast

vRA7.2 editing Resource Action icon not possible

Jump to solution

Looks like the function to assign an ICON to an resource action isnt working anymore in 7.2 (could be allready since 7.2...but I dint check this versions)

The documentation (vRealize Automation 7.2 Information Center‌) still shows that its possible..however no luck.

The user Im using is member of all groups and created the resourceaction.

I guess its either bug or a feature...just someone explain to me the "feature" part here.

Anyone?

1 Solution

Accepted Solutions
SeanKohler
Expert
Expert

It is a bug. We also reported it.  You will notice that the XaaS RA will be listed as a "Built-In" type.  This is why the icon cannot be changed.

I think if you create the resource action and immediately change the icon, it is possible.  We are not actually sure how some of ours turned into Built-In while some remain to be Shared.

View solution in original post

0 Kudos
5 Replies
DanieleUlrich
Enthusiast
Enthusiast

Do you face this issue on the root tenant or is the resource action shared across tenants?

0 Kudos
SeanKohler
Expert
Expert

It is a bug. We also reported it.  You will notice that the XaaS RA will be listed as a "Built-In" type.  This is why the icon cannot be changed.

I think if you create the resource action and immediately change the icon, it is possible.  We are not actually sure how some of ours turned into Built-In while some remain to be Shared.

View solution in original post

0 Kudos
SeanKohler
Expert
Expert

Update: This will be fixed in the 7.3 release.

Uridium454
Enthusiast
Enthusiast

Just in case anyone else happens upon this post, here is a link to a workaround - Unable to create XaaS resource actions as 'Shared' or change the icon in vRA 7.2 (2149050) | VMware ...

Windspirit
Enthusiast
Enthusiast

Confirmed Fix in 7.3

0 Kudos