Bugatt1
Enthusiast
Enthusiast

vRA portal language

Jump to solution

Hi! I'm new to vCAC, and just deployed it.. Can anyone hint how to change the language..

I'm currently on https://vra01.test.local/vcac/  page, the interface is in russian..how to set up english lang?

Thanks.

0 Kudos
1 Solution

Accepted Solutions
Bugatt1
Enthusiast
Enthusiast

I succeeded when I tried signing in via engl-based windows.. and I set up engl as 1st language for everything..

View solution in original post

0 Kudos
4 Replies
vmwaredownload
Enthusiast
Enthusiast

If you are running on vRA 6.1, go to Preferences on the right top corner of vRA page. Under the Notifications you can change the language settings.

Regards,

SK

0 Kudos
Bugatt1
Enthusiast
Enthusiast

When I'm on the page /vcac and i'm administrator@vsphere.local, I open Preferenses, but the error appears: Changing of preferences unavailable..

When i'm on the page /vcac/org/test and i'm domain-user assigned earlier I can open Preferences, but the language is still russian despite I just changed it..and the Language tab is empty in Notifications...

0 Kudos
vmwaredownload
Enthusiast
Enthusiast

Yes, you won't able to get the Preferences when you are in the default tenant vsphere.local.. and that is fine.

Just to check, what's the browser's preferred language? I guess you might have checked it but still Smiley Happy

I have not come across this issue. Even though the user has very minimal rights, he will be able to change the language preferences.

Regards,

SK

0 Kudos
Bugatt1
Enthusiast
Enthusiast

I succeeded when I tried signing in via engl-based windows.. and I set up engl as 1st language for everything..

View solution in original post

0 Kudos