FillDeUK
Enthusiast
Enthusiast

vRA Orchestrator Sort Variable/IO

Jump to solution

Is this a bug?

If I go into either variables or IOs in vRA 8.3 Orchestrator, I can (finally) order the values by name/type etc.

Unfortunately, the "References" field doesn't seem to sort with the rest of the table. This is strange behaviour if it's intentional.

Can anybody confirm if it's just me or if it's bug in the product?

Thanks

 

Labels (3)
0 Kudos
1 Solution

Accepted Solutions
marcethz
Enthusiast
Enthusiast

Confirmed, also happening for me in vRO 8.3

View solution in original post

6 Replies
FillDeUK
Enthusiast
Enthusiast

No one else seen this?

 

Thanks

0 Kudos
scott28tt
VMware Employee
VMware Employee

I've reported your post to moderators, so one of them can move it to the correct area for vRA.

 


-------------------------------------------------------------------------------------------------------------------------------------------------------------

Although I am a VMware employee I contribute to VMware Communities voluntarily (ie. not in any official capacity)
VMware Training & Certification blog
wila
Immortal
Immortal

Moved to vRealize Automation Tools discussions as was in your report.

--
Wil

| Author of Vimalin. The virtual machine Backup app for VMware Fusion, VMware Workstation and Player |
| More info at vimalin.com | Twitter @wilva
FillDeUK
Enthusiast
Enthusiast

Is there no one who can confirm if this is happening for them or not?

0 Kudos
marcethz
Enthusiast
Enthusiast

Confirmed, also happening for me in vRO 8.3

FillDeUK
Enthusiast
Enthusiast

Thanks. I was beginning to think this was only me.... 🙂

Pretty good bug there then.... 

0 Kudos