MikeNox
Enthusiast
Enthusiast

vRA 8 Enterprise Puppet supported Puppet versions

Per Puppet Plug-in for VMware vRealize Automation | Puppet.com:

vRA 7.4 supports puppet version 2018.1 or newer.

When we went to contact Puppet about which versions are supported in vRA 8, it shows:

Starting in vRA 8, Puppet is integrated directly into vRA by VMware and does not require this plug-in. For details, see the VMware vRealize Automation documentation or contact VMware support.

Does anyone know the minimum version of Puppet supported by vRA 8.1 Enterprise?  SovLabs was the original solution but their offering has not been released.

0 Kudos
0 Replies