vSohill
Expert
Expert

vRA 6.2 with vSphere 6

Jump to solution

Hi vRa community,

I have a problem with  SSO port . vRA 6.2 gives error regarding port number 7444, It went well with port 443 but in the end there is an error  with SSO

Thanks

vSohill

0 Kudos
1 Solution

Accepted Solutions
SkyCoop
VMware Employee
VMware Employee

Check the release notes: VMware vRealize Automation 6.2.1 Release Notes , not sure if this is what you are experiencing?

  • After upgrading to PSC 6.0, a 400 Request error appears when you access the default tenant URL, https://FQDN_VA/vcac, because port 7444 is no longer valid in SSO registration in the vRealize Virtual Appliance*
    The error message, Trying to access remote SSO on host vra-va-hostname.domain.name and port 7444, but the returned host is vra-va-hostname.domain.name and port 443 appears on the Virtual Appliance when you try to re-register the Virtual Appliance to the upgraded PSC 6.0.


View solution in original post

3 Replies
SkyCoop
VMware Employee
VMware Employee

Check the release notes: VMware vRealize Automation 6.2.1 Release Notes , not sure if this is what you are experiencing?

  • After upgrading to PSC 6.0, a 400 Request error appears when you access the default tenant URL, https://FQDN_VA/vcac, because port 7444 is no longer valid in SSO registration in the vRealize Virtual Appliance*
    The error message, Trying to access remote SSO on host vra-va-hostname.domain.name and port 7444, but the returned host is vra-va-hostname.domain.name and port 443 appears on the Virtual Appliance when you try to re-register the Virtual Appliance to the upgraded PSC 6.0.


View solution in original post

GrantOrchardVMw
Commander
Commander

Yes, further to Sky's point, the Platform Services controller with vCenter 6 only listens on 443. This is in contrast to SSO in 5.5 and earlier which listened on 7444 (as does the Identity Appliance).

Grant

Grant http://grantorchard.com
vSohill
Expert
Expert

Thank you Sky and Grant,

0 Kudos