TedH256
Expert
Expert

vCD endpoint -- showing no compute resources

Jump to solution

I've done data collection successfully dozens of times - monitoring shows it completes successfully.

But "show compute resources" from the end point shows only the endpoint name, with no resources. But - the vCD org in fact has resources, so ... what gives? I can see no option for even beginning to t-shoot this.

We've changed the endpoint user, changed the password (to demonstrate that "data collection" fails when the password is wrong), and changed the password back all to no avail. So we cannot create a reservation because:

  • No compute resources are available, but one is required to create a reservation.

Suggestions?

0 Kudos
1 Solution

Accepted Solutions
TedH256
Expert
Expert

I just figured it out - when I was confirming that we had added the org to the fabric group, I noticed that we had NOT added fabric administrators. As soon as I added myself, and then did a "discover", now I can see compute resources at the endpoint.

Thnx!

View solution in original post

0 Kudos
3 Replies
hmichaud
Enthusiast
Enthusiast

Have you added the discovered Org VDCs to a fabric group?

TedH256
Expert
Expert

Yes it was added to a fabric group. This is a first attempt POC, so we are following a POC guide - did everything in sequence for both end points.

0 Kudos
TedH256
Expert
Expert

I just figured it out - when I was confirming that we had added the org to the fabric group, I noticed that we had NOT added fabric administrators. As soon as I added myself, and then did a "discover", now I can see compute resources at the endpoint.

Thnx!

0 Kudos