vmmeup
Expert
Expert

vCAC 6.1 NSX Hostfix

Jump to solution

Has anyone successfully applied the NSX hotfix for vCAC 6.1?

Everything was going smooth until I ran the last two assembly installs:

Repoutil.exe Assembly-Install -f C:\<extract-folder-name>\DynamicOps.VCNSModel.Activities.dll

Repoutil.exe Assembly-Install -f C:\<extract-folder-name>\DynamicOps.VCNSModel.Client.dll

The assembly un-install for both dll's went fine but when I try to install the new dll's I get the attached error.

If anyone has an info this it would be greatly appreciated.

Sid Smith ----- VCP, VTSP, CCNA, CCA(Xen Server), MCTS Hyper-V & SCVMM08 [http://www.dailyhypervisor.com] - Don't forget to award points for correct and helpful answers. 😉
Tags (3)
0 Kudos
1 Solution

Accepted Solutions
vmmeup
Expert
Expert

Solved.  I forgot you need to go to the files right click, then properties and unblock them.  It's a .Net security feature.

Sid Smith ----- VCP, VTSP, CCNA, CCA(Xen Server), MCTS Hyper-V & SCVMM08 [http://www.dailyhypervisor.com] - Don't forget to award points for correct and helpful answers. 😉

View solution in original post

0 Kudos
1 Reply
vmmeup
Expert
Expert

Solved.  I forgot you need to go to the files right click, then properties and unblock them.  It's a .Net security feature.

Sid Smith ----- VCP, VTSP, CCNA, CCA(Xen Server), MCTS Hyper-V & SCVMM08 [http://www.dailyhypervisor.com] - Don't forget to award points for correct and helpful answers. 😉

View solution in original post

0 Kudos