Lalegre
Virtuoso
Virtuoso

Ubuntu with Gugent lost ping after deploy

Jump to solution

Hello guys,

I am having this problem with linux machine using Software Component. When i deploy the virtual machine i have network connectivity to the machine the first 10 seconds and then it loses connection but you can connect to everywhere from inside the virtual machine.

Any thoughs?

1 Solution

Accepted Solutions
Lalegre
Virtuoso
Virtuoso

We discovered the issue, we were having DFW rules applying to Dynamic Group with a rule BLOCK ALL.

After i changed the criteria all the traffic start flowing.

Anyway, thanks for your time

View solution in original post

0 Kudos
8 Replies
darrengoff3
VMware Employee
VMware Employee

Is there a software firewall on the guest enabled?

- DG If you find this or any other answer useful please mark the answer as correct or helpful.
0 Kudos
Lalegre
Virtuoso
Virtuoso

No firewall is enabled in the machine.

0 Kudos
darrengoff3
VMware Employee
VMware Employee

If 2 machines are on the same layer 2 subnet, can they communicate?

- DG If you find this or any other answer useful please mark the answer as correct or helpful.
0 Kudos
Lalegre
Virtuoso
Virtuoso

No, the cant connect either, but this only happens with Linux machines because if i use Windows machines, i have no problem.

0 Kudos
darrengoff3
VMware Employee
VMware Employee

Which version of Ubuntu and are you installing VMware or 3rd party tools in the guest? Which NIC are you using?

- DG If you find this or any other answer useful please mark the answer as correct or helpful.
0 Kudos
Lalegre
Virtuoso
Virtuoso

I am installing Ubuntu 14.04, i tried CentOS and RHEL also.

Installed open-vm-tools but i also tried with  VMware Tools

I am using VMXNET3 but i tried E1000 also.

0 Kudos
Lalegre
Virtuoso
Virtuoso

We discovered the issue, we were having DFW rules applying to Dynamic Group with a rule BLOCK ALL.

After i changed the criteria all the traffic start flowing.

Anyway, thanks for your time

0 Kudos
darrengoff3
VMware Employee
VMware Employee

Glad you got it resolved.

- DG If you find this or any other answer useful please mark the answer as correct or helpful.