JoJoGabor
Expert
Expert

Issue Adding new VCenter

Jump to solution

I have a new VCenter to add to vRealize 6.2.1. I add the endpoint successfully, I create a new Fabric Group, but I cant see any of the clusters managed by this Vcenter.

The service account has full administrator rights on the Vcenter, I have tried a different account (also with rights)

I have waited several days in case its an inventory issue

Somethign else to note is I have old clusters still present in vRealize which were long ago deleted in existing VCenters, I even have two clusters reported for one that was renamed, one with the old name, and one with the new name.

Inventory of Temapltes seems to be working fine on existing Vcenters.

Any ideas?

0 Kudos
1 Solution

Accepted Solutions
willonit
Hot Shot
Hot Shot

Just to understand where you are at. You have 1 vCenter endpoint already created using the proxy agent you initially installed. Is the name on that proxy agent vCenter? Then you needed to add another vCenter. This is the one you aren't seeing inventory for. So you installed another proxy agent and called it...vCenter2? When initial installed did you do a distributed installation or complete installation of IAAS components?

vRA will not get rid of clusters it has seen even if they are deleted or renamed :smileyangry:. Take a look at this KB Deleting an endpoint in vRealize Automation fails with the error: This endpoint is being used by # c... for a procedure to remove inactive hosts from vRA.

View solution in original post

0 Kudos
2 Replies
willonit
Hot Shot
Hot Shot

Just to understand where you are at. You have 1 vCenter endpoint already created using the proxy agent you initially installed. Is the name on that proxy agent vCenter? Then you needed to add another vCenter. This is the one you aren't seeing inventory for. So you installed another proxy agent and called it...vCenter2? When initial installed did you do a distributed installation or complete installation of IAAS components?

vRA will not get rid of clusters it has seen even if they are deleted or renamed :smileyangry:. Take a look at this KB Deleting an endpoint in vRealize Automation fails with the error: This endpoint is being used by # c... for a procedure to remove inactive hosts from vRA.

0 Kudos
JoJoGabor
Expert
Expert

Thanks for that, I didnt realise a second proxy agent was required for the new vcenter. and that article is really useful

0 Kudos