Highlighted
Enthusiast
Enthusiast

Hot fix 10 installation failed after vra 7.6 upgrade.

Hello

We upgraded vra 7.5 to 7.6 after that we start the installation for hotfix patch 10 and it is failing after many retries.

Getting error-

Error Message : {"1":[{"resultDescr":"System.Net.WebException: Unable to connect to the remote server ---\u003e System.Net.Sockets.SocketException: No connection could be made because the target machine actively refused it [::1]:5480\r\n at System.Net.Sockets.Socket.DoConnect(EndPoint endPointSnapshot, SocketAddress socketAddress)\r\n at System.Net.ServicePoint.ConnectSocketInternal(Boolean connectFailure, Socket s4, Socket s6, Socket\u0026 socket, IPAddress\u0026 address, ConnectSocketState state, IAsyncResult asyncResult, Exception\u0026 exception)\r\n --- End of inner exception stack trace ---\r\n at System.Net.HttpWebRequest.GetResponse()\r\n at VMware.IaaS.Management.Commands.HotfixInstall.Helper.FileHelper.DownloadFile(Uri url, String destinationFolder)\r\n at VMware.IaaS.Management.Commands.HotfixInstall.VRAServicesOperations.PatchBinarySyncCommand.Execute(IExecutionContext context, IList`1 parameters)","resultMsg":"Unable to connect to the remote server"}]}

0 Kudos
3 Replies
Highlighted
Enthusiast
Enthusiast

daphnissov

daphnissovdaphnissov

Waiting for your response. I am in mid of VRA upgrade.

0 Kudos
Highlighted
Immortal
Immortal

Your best bet is going to be opening a support case. The failures in these hot fixes can be highly detailed to ferret out.

0 Kudos
Highlighted
Hot Shot
Hot Shot

Also Hotfix 12 was released on the 13.08.2020, maybe try it out? It fails for me too though, had to open a SR...

0 Kudos