johnclissold
Contributor
Contributor

Google Chrome updates breaks vRA deployments

More of a warning than discussion, a few people within my team updated chrome to the latest version, since then the deployment button is missing when deploying a machine in vRA

29 Replies
tchristin
Enthusiast
Enthusiast

Hi willianwr,

I don't see any reference of this issue on the link you provided.

Could you please confirm ?

Best,

Tim.

willianwr
Contributor
Contributor

Hi tchristin

***

Deployment forms are missing the Submit, Next and Cancel buttons when using Chrome 75 (70879)

***

https://kb.vmware.com/s/article/70879

0 Kudos
zoomprofile
Enthusiast
Enthusiast

Cumulative patch 1 for vRA 7.6 was released and it contains fix. just download and install.

ZeCavalheri
Contributor
Contributor

daphnissov
Immortal
Immortal

Um, yeah, that blog just says "install the patch", which is what others have already said and linked to above if you read the responses. Nothing mind-blowing here...

0 Kudos
edgartan
Contributor
Contributor

Applied HF-2368854.zip on top of the H7 patch, i can confirm the Chrome 75 Submit button is now visible. But the History tab disappeared from the deployment details view.

0 Kudos
DillonS
Contributor
Contributor

Looks like the hotfix for vRA 7.6 has been pulled. Might need to wait a little longer for a fix

VMware Knowledge Base

darrenoid
Enthusiast
Enthusiast

Latest chrome update and the submit button is back for me.

I just noticed that the submit button was back when I requested a few deployments recently. My google chrome version was updated to Version 76.0.3809.100. We have not applied any of the patches.

Darren

edgartan
Contributor
Contributor

We applied the patch and updated the *.war files, some issues were still obsereved in Chrome 75. Chrome 76 seems to be fine even with the patches.

0 Kudos
okeedokee
Enthusiast
Enthusiast

Yeah, same here. Chrome update fixed it--no vRA patching necessary.

0 Kudos