CHJamey
Contributor
Contributor

Error when trying to connect to identity server from vcac 6 server during fresh install attempt

Jump to solution

     Hello.  I am trying to install vcac6 so I can try it out but I am getting the error "Command execution failed with unexpected error: java.security.cert.CertificateNotYetValidException" when I try to point the vcac appliance at the identity appliance during the sso config.  I researched around but didn't find anything.  I confirmed that all network communication is good between the two.  Dns names resolve fine.  I am using self generated certs for both.

Thanks in advance for any help you can give!

0 Kudos
1 Solution

Accepted Solutions
poorem
Enthusiast
Enthusiast

Have you checked to make sure that both appliances are configured to use a reliable time source (NTP)?

View solution in original post

0 Kudos
5 Replies
poorem
Enthusiast
Enthusiast

Have you checked to make sure that both appliances are configured to use a reliable time source (NTP)?

View solution in original post

0 Kudos
CHJamey
Contributor
Contributor

Thanks for your reply Michael.  I'll check that when I get back into my lab within the next couple days.

0 Kudos
ncolyer
Enthusiast
Enthusiast

I'm having the same issue.

Did anyone find a solution for this?

0 Kudos
CHJamey
Contributor
Contributor

As poorem suggested, I would check that the time is the same on both the identity and vcac appliances.  It has been a while since I posted this question but I believe that did get me past that specfic error.  I changed the timezone on each and made sure the times were correct and the same.

0 Kudos
RaymundoEC
VMware Employee
VMware Employee

Also I have same issue, just the weird thing was that vRA App was sync with ESXi host, then I just sync ESXi host with npt server and it works OK.

regards!

+vRay
0 Kudos