Highlighted
Immortal
Immortal

Cannot see the vSphere template when creating the Blueprint from the tenant.

I have created a centos6-x86 VM on vCenter Server (the endpoint). Installed both the agents in it (vcac guest agent and AppD agent). Converted into a template. Created all the necessary steps as vCAC administrator (creating endpoint, data collection, reservations, etc). Now as a tenant administrator when I try to create a Blueprint so that I can use the same centos6-x86 template, I don't see that getting listed. Any advice on how to make that visible to the tenant ? I tried the data collection many times but no luck 😞

one.JPG

6 Replies
Highlighted
Immortal
Immortal

This might be an issue that was resolved, is this user a tenant administrator only?  The clone from only shows templates on hosts for the business groups that have reservations to that host.  You could try to workaround by granting the the user as a BGM on a couple of the business groups.

If this fixes it, this is in fact resolved to allow tenant administrator to see all templates under the reservations for the entire tenant.

Highlighted
Hot Shot
Hot Shot

I have the same issue, and adding the user as a BGM doesn't help... (Im on build # 6.0-1438338)

0 Kudos
Highlighted
Contributor
Contributor

Did you manage to solve it ?

0 Kudos
Highlighted
Enthusiast
Enthusiast

Reservation was not configured Smiley Happy

If you found this or any other answer useful please consider the use of the Helpful or Correct buttons to award points. Taj Aljundi Solution Architect | VMware vExpert 2014-2015 Linkedin: https://www.linkedin.com/in/tajaljundi
0 Kudos
Highlighted
Enthusiast
Enthusiast

I confirm that at least one reservation must be set so you can see your templates.

0 Kudos
Highlighted
Enthusiast
Enthusiast

Glad to see this is still a thing.  Helpful even on vRA 7.5 -ugh-

0 Kudos