improvingdaily
Enthusiast
Enthusiast

Can't Authenticate in with domain user. Access Denied - You do not have access to this service.

I have setup VRA 7.3 and I have it linked to a vCenter Endpoin.  I created a second tenant and have configured it to access AD.  I have also set up a third party IDP to handle the authentication.  The problem is I have one domain account that I can login through the IPD and everything works correctly.  The problem is I am not able to login with any of my other domain accounts.  I have gone ahead and made sure each was a tenant admin and each account was assigned everything in users and groups.  What is weird is that the error I am getting is being generated from  VMware Workspace One.  The error that displays is Access Denied.  You do not have access to this service.  Contact your administrator for assistance.  It looks like the IDP is authenticating me but VRA is then blocking me.  I am not sure what other permissions I need to set and where to go to set them.  I can not seem to figure this one out.  Any help would be greatly appreciated.  Thanks

0 Kudos
3 Replies
daphnissov
Immortal
Immortal

You'll have to show some screenshots of what you have set up and configured for context.

0 Kudos
improvingdaily
Enthusiast
Enthusiast

That won't really work in our environment.  Even pulling logs is difficult.  I know it is difficult to give me the exact answer to this issue but any suggestions on where to check would be appreciated.

0 Kudos
daphnissov
Immortal
Immortal

If you can't provide more specifics, then you're best opening an SR with GSS and work with them.

0 Kudos