jdoz_bw
Contributor
Contributor

vMotion on ESXi5 not using multiple NIC's

Jump to solution

Hello,

I am testing 4x concurrent vMotion operations on ESXi5 host, and i "thought" it was supposed to spread the load across both NIC's in a config.  resxtop shows it is still using one NIC.  Can anyone provide insight?

100663298               vmnic2          - vSwitch3           4216.66 1946.27   16672.65    8.40   0.00   0.00
100663299               vmnic3          - vSwitch3              0.00    0.00       0.00    0.00   0.00   0.00
100663300                 vmk2     vmnic2 vSwitch3           4213.12 1944.53   16634.03    8.38   0.00   0.00

Thanks!

0 Kudos
1 Solution

Accepted Solutions
a_p_
Leadership
Leadership

Please provide the details about how you setup the vMotion vSwitch and port groups (active/standby configuration, IP addresses, ...) Alternatively you may want to compare your configuration with http://kb.vmware.com/kb/2007467

André

View solution in original post

0 Kudos
3 Replies
MarekZdrojewski
VMware Employee
VMware Employee

Hi,

Add second vmkernel to your setup.

Check this forum thread for more info.

hth

Cheers!

| Blog: http://defaultreasoning.com | Twitter: @MarekDotZ |
0 Kudos
a_p_
Leadership
Leadership

Please provide the details about how you setup the vMotion vSwitch and port groups (active/standby configuration, IP addresses, ...) Alternatively you may want to compare your configuration with http://kb.vmware.com/kb/2007467

André

View solution in original post

0 Kudos
jdoz_bw
Contributor
Contributor

Yes... It was my fault, you are right!  Now I have to decide if I can afford 2 vMotion IP's per host... Smiley Happy Thanks!

0 Kudos