AZCOMIT
Contributor
Contributor

probable CPU incomatiblity

Jump to solution

Hi everyone.

I am attempting a vMotion from an HP DL380G6 (L5520@2.27Ghz CPUs) to an HP DL380p G8 (E5-2609@2.4Ghz CPUs)

  The error received is:

The virtual machine requires hardware features that are unsupported or disabled on the target host:
* Carryless multiply (PCLMULQDQ) (see KB 1034926)
* AES instructions (AES-NI) (see KB 1034926)

If possible, use a cluster with Enhanced vMotion Compatibility (EVC) enabled; see KB article 1003212.

CPUID details: incompatibility at level 0x1 register 'ecx'.
Host bits: 0000:0010:1001:1000:0010:0010:0000:0011
Required:x000:x00x:10x1:1xx0:xx10:xx1x:xx0x:xx01

The DL380pG8 has the latest firmware so I am sure that AES is enabled.

Am I FUBARed trying to vMotion between my 2 servers or is there a way of working around it?

Cheers,

Andrew.

0 Kudos
1 Solution

Accepted Solutions
Bunty11
Hot Shot
Hot Shot

Right Click Cluster -> Edit Setting -> Select Vmware EVC -> Change EVC mode...

View solution in original post

0 Kudos
6 Replies
abhilashhb
VMware Employee
VMware Employee

Have you turned on EVC on the cluster? As the two processors of different models the vmotion will not happen unless you enable EVC

------------------------------------------------------------------------------------------------------------------------------------ If you find this or any other answer useful please mark the answer as correct or helpful. Abhilash B | Blog : http://vpirate.in | Twitter : @abhilashhb | LinkedIn : https://www.linkedin.com/in/abhilashhb/ |
Bunty11
Hot Shot
Hot Shot

Yes. You need to enable EVC. Thenn try again....

0 Kudos
AZCOMIT
Contributor
Contributor

Many thanks for the reply, now if I may ask another silly noob question....

I can see in my server summary that EVC is disabled.  How/where do I enable it?  I have had a hunt around the settings and found a couple of vMware KB documents, but can't seem to enable it?

Cheers,.

Andrew.

0 Kudos
Bunty11
Hot Shot
Hot Shot

Right Click Cluster -> Edit Setting -> Select Vmware EVC -> Change EVC mode...

0 Kudos
AZCOMIT
Contributor
Contributor

Probably should have mentioned - vSphere Essentials 5.5

I don't see a cluster; I see vcentre server, data centre and servers.

I will play around a little bit more later this evening and see what I can see.

Thanks very much for your help.

0 Kudos
AZCOMIT
Contributor
Contributor

Many thanks Bunty11.

I created a cluster, added my 2 servers and enabled EVC.

Currently moving a test machine from one host to another as I type.

Again, many thanks.

0 Kudos