Sebasian
Enthusiast
Enthusiast

low vmotion speed transfer between esxi hosts

Jump to solution

Hello,

Can anyone help me with the following problem.

In VmWare Vsphere the migration of only the virtual machine (without datastore migration) between the esxi hosts reaches a maximum of 120000 Kbps. It does not matter if I migrate

one machine or many. Network monitor chart during migration on the assigned vmotion tab shows constans 120000 Kbps.

I feel like the card was set to 100Mb, and it is not (it is 1Gbps)

Hosts are equipped with 1Gb and esxi cards see vmnic 1000 Full Duplex. As for hardware, I have servers in the chassis blade. There are 1Gb switches.

Where to find the reason?

Thank you in advance,

0 Kudos
1 Solution

Accepted Solutions
a_p_
Leadership
Leadership

Can you confirm that it is Kbps (kilo bit per second) rather than KBps (kilo byte per second)?

Did you also check the vMotion speed from the command line using esxtop?

André

View solution in original post

0 Kudos
2 Replies
a_p_
Leadership
Leadership

Can you confirm that it is Kbps (kilo bit per second) rather than KBps (kilo byte per second)?

Did you also check the vMotion speed from the command line using esxtop?

André

View solution in original post

0 Kudos
Sebasian
Enthusiast
Enthusiast

Thank You for paying attention to these dependencies. I have seen bad on the VmWare documentation. When started esxtop tools actually shows me a speed about 890 [MbTX/s] (Megabits per second).

pastedImage_4.png

So, in the Vcenter Appliance -hosts->performance->network->Usage the measurement is presented in the KiloByte unit per second and for the above measurement it was about 120000 KBps, not how I interpreted Kbps earlier.

I already understand my mistake Smiley Happy

Thank You very much.

0 Kudos