VMware Cloud Community
P4thos
Enthusiast
Enthusiast
Jump to solution

vCloud Usage Meter 3.3.3 vs SRM 6.1

Dear Communities,

Can you please tell me is vCloud Usage Meter 3.3.3 is compatible with SRM 6.1

I try to register 2 vCenter which are using SRM 6.1 on vCloud Usage Meter 3.3.3 but I get the following error :

Unable to connect with xxxxxxxxxxx on port 9007: Connection timed out

The port TCP 9007 is open.

I tried to register the same vCenter on vCloud Usage Meter 3.4 and it seems working ( At least, I didn't get any error regarding SRM ).

So the question : Are vCloud Usage Meter 3.3.3 and SRM 6.1 compatible.

( Note : we are not using anymore vCloud Usage Meter 3.4 because it is not reporting correctly the value. We have been asked by VMWare to roll back to version 3.3.3. of vCloud Usage Meter )

Thanks in advance for the help

Labels (1)
0 Kudos
1 Solution

Accepted Solutions
rcporto
Leadership
Leadership
Jump to solution

No, based on the following compatibility matrix, see: https://communities.vmware.com/servlet/JiveServlet/downloadBody/30047-102-5-42389/vCloud%20Usage%20M...

---

Richardson Porto
Senior Infrastructure Specialist
LinkedIn: http://linkedin.com/in/richardsonporto

View solution in original post

0 Kudos
2 Replies
rcporto
Leadership
Leadership
Jump to solution

No, based on the following compatibility matrix, see: https://communities.vmware.com/servlet/JiveServlet/downloadBody/30047-102-5-42389/vCloud%20Usage%20M...

---

Richardson Porto
Senior Infrastructure Specialist
LinkedIn: http://linkedin.com/in/richardsonporto
0 Kudos
P4thos
Enthusiast
Enthusiast
Jump to solution

Thanks for the reply.

0 Kudos