dwhittaker
Contributor
Contributor

Web interface error - The server cannot be contacted at this time

Jump to solution

Hey all,

Immediately after completing deployment of the new UM 2.1 I am running into a roadblock when connecting to the web interface. After authenticating with the web interface I get the following when selecting my user type (service provider or aggregator - doesn't matter which):

vcloudumerror2.gif

I've redeployed the vApp twice so it's not a transient deployment issue. Networking seems fine - I can ping domains on the Internet from the SUSE console. Not sure what this message is referencing regarding the "server" it's contacting. It is deployed on ESXi 4.1 in a vCentre cluster, standard vswitches, nothing special.

Any ideas?

Regards,

Daniel Whittaker.

0 Kudos
1 Solution

Accepted Solutions
admin
Immortal
Immortal

Daniel,

When you get the message after installation, click OK and then refresh the page or click F5.  The message should no longer appear.

Regards,

David

View solution in original post

0 Kudos
5 Replies
admin
Immortal
Immortal

Daniel,

When you get the message after installation, click OK and then refresh the page or click F5.  The message should no longer appear.

Regards,

David

View solution in original post

0 Kudos
dwhittaker
Contributor
Contributor

Hahahaha!

Oh man, thanks David. The hilarious part of this is that I'm 100% certain that was tried with my first deployment attempt and didn't work, and then when I got the exact same problem after redeployment only tried a single attempt before writing up this post.

Worked a charm, thanks! All that professional artwork for such a simple issue...

Daniel.

0 Kudos
dbriccetti
Hot Shot
Hot Shot

Daniel, we mentioned this bug briefly in the release notes, but now you have documented it very nicely for us. So, time well spent on the professional artwork. Thanks! Smiley Happy

0 Kudos
dbriccetti
Hot Shot
Hot Shot

This problem appears to be related to Ajax and HTTP Basic Authentication. Most likely, we will move away from basic auth (which was a longer-term plan anyway) to solve this.

0 Kudos
eliot
Enthusiast
Enthusiast

Just had this issue too.

Pitty that fine artwork isn't included in the release notes.

0 Kudos