trailuser
Contributor
Contributor

Vcloud udage meter 2.3.2


Hi,

We are having vCloud usage Meter version 2.3.2 in our infra. We are upgrading our vCenter to 5.0 U3 to 5.5 U1. Do we have to upgrade vCloud Usage Meter to 3.3 and what should be upgrade order(Vcenter to 5.5 first and then Vcloud usage meter to 3.3?).

FYI, we currently have vCenter 5.0 U3 and vCloud Usage Meter 2.3.2 is working fine(compatibility Matrix shows vCloud Usage Meter 3.2 and 3.3 are compatible with vCenter 5.0 U3)

Labels (1)
0 Kudos
1 Reply
dbriccetti
Hot Shot
Hot Shot

Hi. There’s no need to upgrade Usage Meter for a vCenter upgrade. Our compatibility documentation may be incomplete.

0 Kudos