Rajesh_rk
Contributor
Contributor

Usage meter v2.1.1 compatibility with vcenter 5.1

Jump to solution

Hi All,

  I do not think that UM version 2.1.1 will work vSphere 5.1 but I need confirmation from experts on this.

  What are the versions of usage meter is compatible with vSphere 5.1?

Thanks

Rajesh

0 Kudos
1 Solution

Accepted Solutions
IamTHEvilONE
Immortal
Immortal

I think you'd have to be on usage meter 3.0, since vSphere 5.1 wasn't even released when 2.1.1 was around ... i think 2.1.1 might even be prior to vSphere 5.0.

View solution in original post

0 Kudos
2 Replies
IamTHEvilONE
Immortal
Immortal

I think you'd have to be on usage meter 3.0, since vSphere 5.1 wasn't even released when 2.1.1 was around ... i think 2.1.1 might even be prior to vSphere 5.0.

View solution in original post

0 Kudos
Rajesh_rk
Contributor
Contributor

Thanks THEvilONE

0 Kudos