Paule83
Enthusiast
Enthusiast

Usage Meter v2.1 SMTP authentication gone?

I just switched to VCUM v2.1 and was since then unable to send mails.

The authentication settings seem to be gone.

Where can I specify a user/password for sending the mails from the VCUM appliance to the aggregator or someone else?

If you find this or any other answer useful please consider awarding points by marking the answer correct or helpful
0 Kudos
4 Replies
dbriccetti
Hot Shot
Hot Shot

Hi. I determined from examining the 2.0 code that the email authentication was not actually implemented, but just appeared in the UI. So we removed it from the UI until complete support could be provided. It sounds like you are saying that it actually was supported in 2.0. Are you sure that Usage Meter 2.0 was actually supplying the user and password to SMTP? I could have been mistaken.

0 Kudos
Paule83
Enthusiast
Enthusiast

vcum_smtp_settings_anon.png

This is how the old settings dialogue looked like.

No such settings are visible in the v2.1

As our mailserver does not allow sending mail without authentication (as most mailservers in companies do), I am unable to send any status/alarm mails.

Is there any file, where I could do the settings?

If you find this or any other answer useful please consider awarding points by marking the answer correct or helpful
0 Kudos
dbriccetti
Hot Shot
Hot Shot

It looks like we’ll need to restore that feature. No, there’s no file you could change. Sorry about that. Perhaps you could temporarily use an SMTP server that doesn’t require authorization, or you could generate reports and email them yourself.

Paule83
Enthusiast
Enthusiast

Thanks for your quick response, I'll just wait until that feature has been reimplemented.

Until that, I'll use an SMTP server without authentication, which I don't feel good about, but as long as there is no other way, it should do.

If you find this or any other answer useful please consider awarding points by marking the answer correct or helpful
0 Kudos