Damester
Contributor
Contributor

Outgoing Email Server settings - Host field not saved

Jump to solution


Hi.

I have just installed a fresh copy of vCloud UM 3.2 and when configuring the Outgoing Email server field the setting is not retained.

I input the mail server host name into the host field, none for authentication and input the from and to email addresses.

I click save, tried clicking save 2-3 times but if I log out and back in again the Host field is empty.

Has anyone else experienced this problem or is it possible to fill the field in by editing a file maybe?

Thanks

Damian

Labels (1)
0 Kudos
1 Solution

Accepted Solutions
Damester
Contributor
Contributor

Hi dbricceti,

My VMware is down currently so I hope this email will reach you instead,

There are two save buttons, I never noticed the one directly under the server host field, port and credential information.

I kept clicking on the one at the bottom of the page.

I completely missed the one in the middle of the page, could not see the wood through the trees.

Hope this resolves it for you.

kind regards

Damian Warburton

View solution in original post

0 Kudos
9 Replies
dbriccetti
Hot Shot
Hot Shot

Sorry about that. That’s odd. OS and browser version, please? And does it work with either Chrome or Firefox?

0 Kudos
Damester
Contributor
Contributor

Good idea, will try another browser.

Currently using Win 2008 R2 with IE8

I also just found an IP conflict with that application.

0 Kudos
Damester
Contributor
Contributor

No, no luck.

I changed the IP of another server that had the same IP address, restarted the UM application and tried to input the mail server again.

If I just refresh the page and look on the email tab it has nothing in the field, even though it confirms " Email alerts settings saved"

Think I will have to re-install it

0 Kudos
Damester
Contributor
Contributor

Still failing after re-install..

Just re-installed the application again from the OVA file and I'm still having the same problem.

Tried to configure from Win 2003 server and Firefox but still not working.

0 Kudos
Damester
Contributor
Contributor

Does anyone know if I can edit the actual config file from the CLI?

0 Kudos
AstraMonti
Enthusiast
Enthusiast

Did you figure how to fix this? I am experiencing the same issue on two different 3.2 deployments.         

0 Kudos
dbriccetti
Hot Shot
Hot Shot

Yes. From the Linux shell:

sql   (this is an alias that starts the database client)

update "EmailServer" set server = 'your-server-hostname-or-ip';

ctrl + d   (to exit the client)

0 Kudos
Damester
Contributor
Contributor

Hi dbricceti,

My VMware is down currently so I hope this email will reach you instead,

There are two save buttons, I never noticed the one directly under the server host field, port and credential information.

I kept clicking on the one at the bottom of the page.

I completely missed the one in the middle of the page, could not see the wood through the trees.

Hope this resolves it for you.

kind regards

Damian Warburton

View solution in original post

0 Kudos
RAF777
Contributor
Contributor

Thanks for sharing, it worked for me - "hidden" button Smiley Happy completely missed it....

0 Kudos