csvmw
Contributor
Contributor

No vCenter Server with IP found for NSX Manager within the vmeter 3.6.1

Although the vcenter is registered with nsx and working fine, but vmeter complains that "No vCenter Server with IP found for NSX Manager within the vmeter 3.6."

0 Kudos
6 Replies
vinayag
VMware Employee
VMware Employee

Hi,

Could you please make sure the vCenter Server is active?

Also, please clear the messages in the UI because it might be old.

Seems like Network latency causing the issue. 

Thanks, Vinayaga.
0 Kudos
csvmw
Contributor
Contributor

For every hour it reports.

NSX Manager192.168.0.11No vCenter Server with IP 192.168.0.6 found for NSX Manager 192.168.0.112019-01-07 07:00:00.083NSX Manager192.168.0.11No vCenter Server with IP 192.168.0.6 found for NSX Manager 192.168.0.112019-01-07 08:00:00.057NSX Manager192.168.0.11No vCenter Server with IP 192.168.0.6 found for NSX Manager 192.168.0.112019-01-07 09:00:00.053NSX Manager192.168.0.11No vCenter Server with IP 192.168.0.6 found for NSX Manager 192.168.0.112019-01-07 10:00:00.053NSX Manager192.168.0.11No vCenter Server with IP 192.168.0.6 found for NSX Manager 192.168.0.112019-01-07 11:00:00.052

0 Kudos
vinayag
VMware Employee
VMware Employee

Hi,

Please provide the following details,

  • vCenter Server, NSX Versions.
  • All the ESXi hosts in the vCenter Server is active?
  • From when you started getting this error message?
Thanks, Vinayaga.
0 Kudos
csvmw
Contributor
Contributor

vCloud Usage Meter 3.6.1 Build 8244445

VCenter server 6.5.0 Build 10964411

VMware-NSX-Manager-6.4.0-7564187

The vcenter is active and also I am able to sync the vcenter as well.

0 Kudos
paluszekd
VMware Employee
VMware Employee

How is the vCenter server endpoint added, by IP or FQDN? When the NSX Manager was inputted, did the vCenter name exactly match the already added vCenter? Also, is it lowercase and not in capitals?

0 Kudos
jhammons2
VMware Employee
VMware Employee

Hey Daniel,

I'm working with the customer today (if it is the same case). Here's what we found:

  • Everything is registered by local IP address including the NSX Manager to vCenter.
  • Currently no Edges are deployed and no VXLAN is configured for NSX.
  • The last 3 collections at the time of my Zoom session all completed successfully. No errors.
  • Reports show no NSX line items, but there are no features of NSX being used as per page 39 on the Product Usage Guide. My lab is in a similar state. It bumps up the bundle to at least Advanced as a result.

I'm checking back in tomorrow or Wednesday to see the current state of the environment.

0 Kudos