rlupton
Contributor
Contributor

Has anyone tried upgrading the VM version Compatibility?

Has anyone tried upgrading the VM version Compatibility on the vCloud Usage Meter 3.6?

0 Kudos
2 Replies
PeterNed
VMware Employee
VMware Employee

Hi,

UM 3.6 is not a supported version of vCloud Usage Meter therefore its compatibility matrix will not be updated. The only supported version of vCloud Usage Meter is 3.6.1 and its compatibility matrix is up-to-date. If you are running 3.6 please upgrade to 3.6.1 to avoid compliance issues and to benefit from the most recent stability and enhancements fixes introduced in 3.6.1 and 2 Hot Patches for it.

Hope this helps. Let me know if you have other question.

Have a great day!

Peter

0 Kudos
jhammons2
VMware Employee
VMware Employee

If you're upgrading one of the Usage Meter appliances I would open a support request so that the TSE can vet it by development, and we can have an official KB finally regarding. It is a virtual appliance that has to be kept for three years for any auditing purposes, and it would really be the entire business unit's final say if it's supported.

That being said: I've upgraded the VM hardware version multiple times in the past. It does break initial deployment of the OVA passing fields to the initial boot VAMI scripts. It's worked with a previously running deployment in my lab also.

0 Kudos