DaveCCL
Contributor
Contributor

vShield SSL VPN + OS X 10.9 (Mavericks)

I've seen a bit of talk regarding Mavericks and the SSL VPN client not installing.

I've followed the workaround described on this page without any luck:

VMware vCloud Network & Security Edge – SSLVPN and Mountain Lion Troubles | Effndc...

The vShield Manager is at v5.5, and the vShield Edge is at the latest version. The downloaded client version is 2.3.5101.

Has anyone managed to get this working without editing the installation package? What word is there from VMware on this issue?

0 Kudos
4 Replies
DanielJanssen
Contributor
Contributor

What error are you getting (with both the edited and unedited version of the installer)?

0 Kudos
DaveCCL
Contributor
Contributor

Simply just an 'installation failed' message with both methods.

0 Kudos
TommyFreddy
Enthusiast
Enthusiast

0 Kudos
DaveCCL
Contributor
Contributor

This is how it was setup. The installation file is downloadable but just gives an error when installing. It seems the install package has not been updated in some time as the install scripts don't list Mountain Lion or Mavericks.

0 Kudos