sbrad001
Contributor
Contributor

"Operation for this portgroup is not supported"

Just downloaded vShield 4.1... followed the install directions as closely... but when I tried to install the vShield Zone on an ESX server... i initially get the security certificate, but then all i get is "Operation for this portgroup is not

supported"

AFAIK, my host meets and exceeds the software and hardware requirements.. I have no idea what's causing this error.

0 Kudos
8 Replies
carlosVSZ
VMware Employee
VMware Employee

You may see this if there are ESX hosts in the VC that are running a version below the vShield supported versions. vShield App and Edge require 4.0 U1 and above, Edge requires 4.1

0 Kudos
sbrad001
Contributor
Contributor

Thanks for your response. I do have some ESX 4.0 and 3.5 servers managed by the vCenter.. but none in this specific ESX cluster.

0 Kudos
SimonGreaves
Contributor
Contributor

I had this issue too. What I did to resolve it was to open the vShield Manager webpage, change the view to Hosts and Clusters> expand Datacenters down to the relevant ESX(i) host and click on the host> click install next to vShield Zones and type in the following from the quick start guide.

Field Action

Datastore Select the datastore on which to store the vShield Zones virtual machine files.

Management Port Group Select the port group to host the vShield Zone’s management interface. This port group must be able to reach the vShield Manager’s port group.

IP Address Type the IP address to assign to the vShield Zone’s management interface.

Netmask Type the IP subnet mask associated with the assigned IP address.

Default Gateway Type the IP address of the default network gateway.

Click Install at the top of the form.

You can follow the vShield Zones installation steps from the Recent Tasks pane of the vSphere Client

screen.

Once complete you will be able to view it in the vSphere Client connected to the vCenter Server.

Hope this helps

Simon Greaves

VCP 4

0 Kudos
sbrad001
Contributor
Contributor

Thanks for the info... however, I am not even seeing ESX hosts from within the vShield Manager. I dont see any events being logged either.

0 Kudos
carlosVSZ
VMware Employee
VMware Employee

Are you using 4.0 U1? the latest vShield version is only supported on 4.0 U1 and above (4.1 and above for vShield Endpooint).

If you log in via the vShield Manager web user interface (not the vsphere client), do you see the VC inventory on the left hand side pane?

0 Kudos
sbrad001
Contributor
Contributor

Yes that is the version I am using. And no... I dont see the inventory in the manager

0 Kudos
carlosVSZ
VMware Employee
VMware Employee

Here is my direct email, lets setup a webex to figure this out: ccamacho@vmware.com

0 Kudos
carlosVSZ
VMware Employee
VMware Employee

If you are running an ESX host with version 3.x (anything below 4.x) you will receive this error message. The vShield suite of products is only supported on versions 4.0 U1 and above (Endpoint security 4.1 and above). This means the entire Virtual Center environment needs to be 4.0 U1+, no 3.x hosts should be present.

0 Kudos