VMMikeC
Enthusiast
Enthusiast

VShield EndPoint & VNXe

We recently deployed a VNXe. We're using it for our vSphere 5.5 environment. We also just deployed vShield EndPoint. As I'm sure many of you know, when you deploy vShield Endpoint, it creates a vSwitch with a VMkernel port group with the IP address of 169.254.1.1. Every host that you enable for vShield Endpoint has the vswitch and uses the same 169.254.1.1 IP Address.

Everything works fine, but on the VNX side, we see the warning "one or more IP addresses of host <esxi host name> are conflicting with other hosts". Due to this, all the hosts with EndPoint show a warning status

The IP address conflict makes sense since the vSwitch on every host is using the same 169.254.1.1 IP address. I was just wondering if anyone else is having the same issue. It is not supported by VMware to change the 169.254.1.1 IP address and EMC support couldn't provide much help.

0 Kudos
3 Replies
Sreec
VMware Employee
VMware Employee

By Any chance did we attach a Uplink to vmservice switch on any of those host? Did you migrate the vswitch to DVS by mistake? 169.254.1.1 is certainly required on all the host for End-point Solution to work fine(VM's to remain protected).

All the hosts with EndPoint show a warning status,were are we getting this warning ? VNXE array or Host?

Cheers,
Sree | CKA|CKAD|VCIX-3X| VCAP-4X| VExpert 5x
Please KUDO helpful posts and mark the thread as solved if answered
0 Kudos
VMMikeC
Enthusiast
Enthusiast

There are not uplinks on any of the vSwitches. Also, we only use vSwitches

I'm not sure how EMC is grabbing it without uplinks, but it's pretty annoying

0 Kudos
VMMikeC
Enthusiast
Enthusiast

also, the warnings show on the VNXe.

0 Kudos