marclainez
Contributor
Contributor

Failed vShield Endpoint Thin Driver installation

Hi,

Basically I have 2 inquiries:

1. Do you know how to manually uninstall vShield Endpoint thin driver?

2. What could be the reason of the VM not starting up?

What happened was I installed vshield thin driver in Windows 2003 Std 32-bit, successful and it asked for a reboot.

Upon rebooting it stayed in "Windows is starting up..." screen and even after an hour nothing has changed.

So I restarted it again and went into Safe mode, choose the Last known good config, and it started successfully.

But with verification it appeared the vshield was not successfully installed. So I went to uninstall it from Control Panel, and rebooted again.

Now when I try to reinstall the vshield it says it was installed already.

I found out from msinfo32 that the vfilefilter is still in the machine and running.

Thanks!

Marc

MacLab Online
0 Kudos
1 Reply
vikern
Contributor
Contributor

Hi!

Im experiencing almost the same problem:

Installed the new VMware Endpoint driver on a win2k3 machine.
After reboot it hang at "applying computer settings".
Rebooted into safe-mode and tried to disable all 3party services with msconfig but it did'nt help. I did not find anything in the eventlog for the reason why OS never came up again with endpoint driver active.
Rebooted into safe-mode and removed the endpoint driver manualy with Vodders suggestion that he got from VMware ( http://communities.vmware.com/message/1760868#1760868 ).
After removal I did a reboot and OS booted successfully.
Did a windows update of the machine (thinking that might be the reason it all failed), did a reboot after completion and then started the Endpoint driver installation. It told me the driver was installed and let me choose "uninstall endpoint driver". After completion I was told it needed a reboot.
After reboot I tried to run the Endpoint driver install again but it keep on telling me the driver is installed already giving me the option to uninstall endpoint driver again....
How do I completely remove the endpoint driver so I can try a reinstall?

0 Kudos