MMAgeek
Enthusiast
Enthusiast

Upgrade View Composer from 5.2 to 5.3 with vCHB 6.6

Hi I am planning to upgrade a vCHB 6.6 protected View Composer 5.2 server (with vCenter 5.1 co-installed) to Composer 5.3 (vCenter will remain on 5.1)

What is the process to do this? I can't find any information about it. We are running Win 2008 R2.

Thanks

0 Kudos
2 Replies
JimKnopf99
Commander
Commander

Hi,

in the release notes for heartbeat 6.6 i read the following

This release of vCenter Server Heartbeat supports the following versions of VMware View Composer 2.7, 3.0, and 5.2.

So i guess if you wan´t to update you have to wait or raise a Support call to get more informations.

But the update process looks like this

VMware KB: Installing and protecting View Composer 1.1, 2.0, or 2.5 after vCenter Server Heartbeat 6...

Frank

If you find this information useful, please award points for "correct" or "helpful".
0 Kudos
dmihaescu
Hot Shot
Hot Shot

for View Composer upgrade you can use the vCenter upgrade procedure from the vCSHB install guide, chapter 4.

0 Kudos