hihiy
Contributor
Contributor

vSphere Client automaticly disconnected from vCenter Server?

Dear all,

Recently, my vSphere client frequently lost connection from vCenter Server automaticly.

Host: vSphere4, VC is vCenter Server4, my Client is Client4.

Any ideas and any suggestion?

Thank you.

0 Kudos
4 Replies
RvdNieuwendijk
Leadership
Leadership

This might be a network problem. If you lose the network connection between the vSphere client computer and the vSphere server, the connection between the vSphere client and the vSphere server is also lost.

Robert

Blog: https://rvdnieuwendijk.com/ | Twitter: @rvdnieuwendijk | Author of: https://www.packtpub.com/virtualization-and-cloud/learning-powercli-second-edition
0 Kudos
hihiy
Contributor
Contributor

OK, does no action in console for 30mins, client will be lost connection?

0 Kudos
RvdNieuwendijk
Leadership
Leadership

This is not standard behaviour. I have the vSphere client open and connected for the whole day. Maybe your PC goes in hibernation or in power save mode after 30 minutes? You might check the power options in control panel.

Robert

Blog: https://rvdnieuwendijk.com/ | Twitter: @rvdnieuwendijk | Author of: https://www.packtpub.com/virtualization-and-cloud/learning-powercli-second-edition
0 Kudos
IndyAdmin
Contributor
Contributor

I have a similar issue running client 4.1.0.  It will randomly loose connection with the vSphere server.  It is VERY agrivating.  We have completed multiple network tests and everything is working fine on that end.

If anyone as a solution please let us know.

0 Kudos