amanuddin
Contributor
Contributor

vCenter is not accessible

Hi,

I am getting issue to accesss my vCenter 4.1 from vSphare Client 4.1, on the last day, I was accessing perfectly but when I restarted my PC, it is not logging. Error screen shot is attached.

Kindly add your valuable comments/suggestion.

Thanks,

Aman

0 Kudos
4 Replies
tjaster
Enthusiast
Enthusiast

Simple question: Have you tried to restart your services?

1.) VMware VirtualCenter Server

2.) VMware VirtualCenter Management Webservices

Visit the URL : https://virtualcenterserver to check if it is running. Smiley Happy

--------- VMware Certified Professional 3/4
0 Kudos
amanuddin
Contributor
Contributor

Hi,

Basically, I have PC installed with vmware 7. In which I installed Windows R2 2008 Server. I installed vCenter Server 4.1 in R2 Server. Added the location and added two EXS and EXSi servers. It is working perfect. Since this is all on vmware so when I had to shutdown my PC I stopped the vmware machine of Windows R2 server. Obviously vCenter is also closed at that time. On the second day I tried to open my vCenter from vSphare client then it is showing me the same error which is attached in my first email.

Kindly add comments/suggestions

Thanks,

Aman

0 Kudos
tjaster
Enthusiast
Enthusiast

When you open the vSphere Client on the virtual Center Server itself  always use : localhost under IP-Adress / Name

--------- VMware Certified Professional 3/4
0 Kudos
ABDJBR
Enthusiast
Enthusiast

-are you using the FQDN name of the vCenter or the IP ?

if  both methods leads to the same error , then check the services on your  vCenter Box and insure that all vCenter related service (which set to  auto start ) started

0 Kudos