kkmcat
Enthusiast
Enthusiast

vCenter banner tells us it's critical to update but Skyline doesn't say anything at all

vCenter Server 7.0 Update 3h (VCSA 7.0.3.01000) is showing on the banner in our vCenter (currently at 7.0.3.00800) as a recommended CRITICAL update -- however, Skyline has no alert and no record of any alert and no upgrade recommendation. Collector is 3.2 and healthy. When I log into VAMI I see that the update is available and it is also given Severity "Critical". There are also a few new ESXi updates available that Skyline isn't telling us about (but Update Manager in vCenter is). (Posted that also to Skyline board.)

I tried to patch from 3g to 3h using VAMI last night, but it hung up at 80%. I found KB 67179 to be helpful in getting out of that situation. However the version names are now mismatched which makes me worry that other things are too.

vCenter says:

  • Version:7.0.3 Updates Available
  • Build:20395099

but VAMI says:

  • Version: 7.0.3.00800
  • Build number: 20150588
0 Kudos
1 Reply
kkmcat
Enthusiast
Enthusiast

So a few weeks ago I updated Horizon to 7.13.2 so that it would be compatible with VCSA 7.0.3.01000. Now Vcenter says that version is not compatible. Still no opinion being expressed at all on the matter by Skyline. Very confusing to say the least.

 

0 Kudos