TristanT
Contributor
Contributor

vCenter Health Status issue after upgrade to 4.1

Relatively smooth upgrade to vCenter 4.1 (note to self - never have an "&" in your SQL password) and we are happy and stable. All hosts, clusters, guests are fine. vFoglight, Veeam BU, View are all working normally.

The only issue is that in vCenter in the vCenter Service Status, we how have an alert for the com.vmware.converter component. I elected to upgrade converter to the latest version at the time of our vCenter upgrade and it completed without any problems.

Within the vCenter Service Status, I'm seeing a message "Unable to retrieve health data from https://myvcenterserver/converter/health.xml"

My question is this - Is anyone else seeing this condition after a vCenter 4.1 upgrade? If so, have you file a support case? Have you fixed it yourself?

Thanks much all!

0 Kudos
4 Replies
mclark
Expert
Expert

Yes, this issue is being seen by multiple users, including myself.

http://communities.vmware.com/message/1570244#1570244

In this post I noted that reinstalling and rebooting fixed it for me, however that was wrong. I noticed the other day that it is back again.

0 Kudos
admin
Immortal
Immortal

Hello Trsitan/Clark,

This was an issue that was documented initially.Its been reopened by the converter team.Please have a look at alll the updates in the below PR:

http://bugzilla.eng.vmware.com/show_bug.cgi?id=514083

As per my understanding of the Updates(since I have not worked on Converter upgrades) in the bug, uninstall and re-install of converter registered to VC with FQDN should serve as 1 of the solutions. Hope this helps.

Thanks

Sriram

0 Kudos
mclark
Expert
Expert

I tried the link in your message and it is not accessible. It says the server can't be found. Is it accessible to people outside of VMware?

0 Kudos
admin
Immortal
Immortal

I am sorry, yes this cant be accessed outside VMware.Its an internal defect tracking system.This could get resolved maybe in the future releases.But you could try out if this will work for you.

Uninstall Converter, re-install it registering it with VC using the FQDN, this might help. Will keep you updated if we get any further workarounds.

Thanks

Sriram

0 Kudos