beefy147
Enthusiast
Enthusiast

vCenter 6.0 U2 with SQL Server 2014 SP2 (SP1 end of life)

I am running vCenter 6.0 U2 on windows with SQL DB on SQL Server 2014 SP1

This version of SQL is now out of support as of last month. I see that SQL server 2014 SP2 is not supported for vCenter 6.0 / VUM 6.0 or SRM 6.0

I also see that upgrading to SQL 2016 RTM or SP1 is not an option either (not supported by VMware)

Infact the only supported option is the backwards step of SQL Server 2012 SP3 (which goes out of support in 2018)

We have a supported platform until 2020 with 6.0 and while we look to upgrade to 6.5 at some point in the next 18 months this doesn't help me today!

Any ideas?

0 Kudos
2 Replies
Finikiez
Champion
Champion

As per compatibility matrix SQL 2014 SP2 is supported with vcenter 6.5U1.

SQL Server 2014 Standard (SP1)- 64-bit is supported with all VC versions. VMware Product Interoperability Matrices

You may want to stay with your current SQL version or upgrade your VC to 6.5U1 and upgrade your SQL server versio.

Or just think about migrating to vcenter appliance with embeded vpostgres database Smiley Happy

0 Kudos
beefy147
Enthusiast
Enthusiast

Thanks for the reply

none of these are options. I find it incredible that 6.0 on windows is basically on fully supported on SQL 2012 as we stand today. just seems very backwards for a product VMware will support for many more years........

0 Kudos