aravinds3107
Virtuoso
Virtuoso

vCener error

Hello,

One of my colleague have change the vSphere client timeout setting from that time we are unable to connct to our vCenter server or esx.

We are running esx4.0

Attached the error message,

Aravind S

If you find this or any other answer useful please consider awarding points by marking the answer correct or helpful |Blog: http://aravindsivaraman.com/ | Twitter : ss_aravind
0 Kudos
2 Replies
aravinds3107
Virtuoso
Virtuoso

Error message attached

vcenter error

number must be either non-negatice and less that or equal to int32.max value or -1, parameter name : milli second timeout

esx error

vSphere clinet could not connet with "server name"

Details : The server could not intercept the communication from the clinet( The remote server returned an error:(405) Method not allowed

Tried re-installing the vsphere clinet still same prblem

If you find this or any other answer useful please consider awarding points by marking the answer correct or helpful |Blog: http://aravindsivaraman.com/ | Twitter : ss_aravind
0 Kudos
aravinds3107
Virtuoso
Virtuoso

Solved the issue by editing the Client Timeout setting through vCenter database

1) Expand VCDB01

2) Select table dbO.VPX_PARAMETER

3) Right Click and select Open Table

4) Change the Client Timeout settings to default

5) Restart the vCenter services

6) Connect back to vCenter server

If you find this or any other answer useful please consider awarding points by marking the answer correct or helpful |Blog: http://aravindsivaraman.com/ | Twitter : ss_aravind
0 Kudos