VMware Cloud Community
rtortora
Contributor
Contributor

trying to install external platform services controller appliance - get "Progress Controller: [VCSA ERROR] - Progress callback error"

Hi all,

Trying to install and external PSC appliance 6.0 u1.  Put in the info and click next to start the install and it sits there for a few minutes and fails.  At the bottom of the vcsa_0000.log is the following:

2015-11-20 09:35:40.590700 --prop:guestinfo.cis.appliance.time.tools-sync=True

2015-11-20 09:35:40.590700 --prop:guestinfo.cis.clientlocale=en

2015-11-20 09:35:40.590700 --targetSSLThumbprint=*

2015-11-20 09:38:40.857317 Progress Controller: [VCSA ERROR] - Progress callback error

2015-11-20 09:46:53.767685 Progress Controller: Closing the installation wizard

Not sure what the issue is here.  I Googled the error and got nothing.

9 Replies
french_team
Contributor
Contributor

Hi,

I have the same problem,

Do you try this :

http://www.virtxpert.com/error-supplied-system-name-is-not-valid-during-vcenter-server-appliance-6-i...

I'm not in this case, all the nslookup works fine 😕

If you find i'm On ^^

Reply
0 Kudos
Curtdav
Contributor
Contributor

Make sure your target host is not in lock down or maintenance mode.   When I received this error, this was the issue.

Southy24
Contributor
Contributor

I am trying to install the vcenter 6.0 appliance and also getting the same error, was there a solution or work around found?

ric614
Contributor
Contributor

I have the same exact problem here when installing vcenter Server Appliance 6.0.

I verified esxi host fqdn is configured correctly to the dns server and I was able to ping and resolve hostname to IP and IP to hostname from both ends dns server and esxi host without any issue.

Reply
0 Kudos
darrengoff3
VMware Employee
VMware Employee

Did you ever discover the cause of this install error? I have the same today.

- DG If you find this or any other answer useful please mark the answer as correct or helpful.
Reply
0 Kudos
Mplane
Contributor
Contributor

We need full rights to the infrastructure.
My problem was the limited rights.

Reply
0 Kudos
mbmarquart
Contributor
Contributor

What rights did you modify?  I'm logging in as the root user even and getting the same errors.

Reply
0 Kudos
sysdig
Contributor
Contributor

Did you ever get through this issue? I'm running into the same thing myself today

Reply
0 Kudos
cpicchi
Contributor
Contributor

Hi,

I am having the same problem, not possible to install vCenter on ESXi_A. After thousands trys I decided to remove my ESXi_A host from lab1 where I have the problem and install it into lab2 where I have several ESXi hosts and one vCenter; and here no problem to install vCenter successfully. So it seems the problem in lab1 is not related to the ESXi_A host configuration, but once back in Lab1 same problem, vCenter install fails with same callback error message. I have in this lab1 four ESXi hosts and the vCenter install fails on both of them. My network admin pretend there is no network problem in lab1... so it should be the airco... Obviously here, the error message is not helpful,

RGDS

cl.

Reply
0 Kudos