ipgman
Contributor
Contributor

"VMware highly recommends." Version 5.5U3b and earlier version hosts?

Jump to solution

Hi,

I will shortly be setting up a new Dell server with ESXi. The lowest compatible version it can run is 5.5U3. I have two existing servers running their highest compatible ESXi version which is 4.1U3.

To manage the new server with vCenter Server appliance I have to upgrade the appliance, currently at 5.0, to 5.5U3b.

According to the interoperability matrix this version can also manage the ESXi 4.1 hosts but there is an annotation "VMware highly recommends you update ESXi hosts to 5.5U3b while managing them from vCenter Server 5.5U3b."

What are the implications of this somewhat vague message, will I lose manageability of the older servers? Has anybody run this configuration? Version 5.5U3 is the only version that overlaps in compatibility with the old hardware and the new.

Thanks

1 Solution

Accepted Solutions
virtualg_uk
Leadership
Leadership

I believe this message exists because ESXi 4.1 is EOL so will not be supported by any support contract.

ESXi 4.1  is technically manageable by vCenter server 5.5U3b but as far as technical support goes, no longer supported.

The following applies to vCenter server and ESXi:

  • 4.1 and 5.0 are already EOL
  • 5.1 will effectively be EOL by the end of this month

Hope this helps


Graham | User Moderator | https://virtualg.uk

View solution in original post

2 Replies
virtualg_uk
Leadership
Leadership

I believe this message exists because ESXi 4.1 is EOL so will not be supported by any support contract.

ESXi 4.1  is technically manageable by vCenter server 5.5U3b but as far as technical support goes, no longer supported.

The following applies to vCenter server and ESXi:

  • 4.1 and 5.0 are already EOL
  • 5.1 will effectively be EOL by the end of this month

Hope this helps


Graham | User Moderator | https://virtualg.uk
ipgman
Contributor
Contributor

I successfully upgraded the vCenter appliance to 5.5u3b and so far see no issue with managing a 4.1u3 host.

I subsequently upgraded one of the 4.1u3 hosts to 5.5u3b using a Dell custom ISO without issue (although technically not supported hardware) so have 5.5u3b running on both.

Thanks