Deel_Da
Contributor
Contributor

"Internal error occurs during Export of VMware vCenter Authentication Framework" while Upgrade from 6.5 U3 to 6.7 U3

Hello Community:

Reading through websites and community pages for a few days now.

I am trying to upgrade a VCSA 6.5U3 to the latest 6.7U3.

Stage 1 is fine (deploying vCenter Server Appliance with external Platform Services Controller)

But the pre-upgrade checks at stage 2 are failing.

Failed to set a target and start the PSC service。

"Internal error occurs during Export of VMware vCenter Authentication Framework" at 6%

Any hints are highly appreciated. Thanks in advance.

0 Kudos
1 Reply
Lalegre
Virtuoso
Virtuoso

If you see the logs inside the next path /var/log/vmware/vmfadd-syslog.

I am also seeing the next error inside the vmfadvmdirclient.log:

2020-03-17T18:46:42.031Z:t@139655081092864:ERROR: VmDirSafeLDAPBind to (ldap://10.204.13.102:389) failed. SRP(9127

Guessing that the IP is trying to connect is the source vCenter. If so verify the next things:

  • Status of the service vmdird and vmfad on source vCenter
  • Verify if you have connectivity from the Temporary vCenter IP to the source vCenter.
0 Kudos