mure79it
Contributor
Contributor

mixed environment 3.5 and Vsphere ESX hosts

Hi!

I have a question about managing with vCenter server (4.0 up.1) many 3.5 and Vsphere esx hosts.

When I try to add a valid license on vCenter server i receive and error message that say "you must install a License Server in your environment for licensing"; I suppose because there are many 3.5 esx server.

Is it right?

License Server does not exist for 4.0 vCenter server, I suppose that i must install this component from Virtualcenter 3.5 cd. Is it right too?

Thanks a lot.

Moreno

0 Kudos
3 Replies
AWo
Immortal
Immortal

When I try to add a valid license on vCenter server i receive and error message that say "you must install a License Server in your

environment for licensing"; I suppose because there are many 3.5 esx server.

Yes, but one ESX 3.5 is enough.

License Server does not exist for 4.0 vCenter server, I suppose that i must install this component from Virtualcenter 3.5 cd. Is it right > too?

Yes. And you need to configure vCenter to use that license server.


AWo

VCP 3 & 4

Author @ vmwire.net

\[:o]===\[o:]

=Would you like to have this posting as a ringtone on your cell phone?=

=Send "Posting" to 911 for only $999999,99!=

vExpert 2009/10/11 [:o]===[o:] [: ]o=o[ :] = Save forests! rent firewood! =
mure79it
Contributor
Contributor

Hi,

thanks for the reply!

now I try to download Virtualcenter 3.5 iso from vmware download site but iI have another issue: all of my accounts that until 6 month ago have 3.5 licenses has been upgraded to vSphere version... and i can't download it!!!!

Where i can find this resource?

Thanks!

0 Kudos
AWo
Immortal
Immortal

You can manage your 3.5 with the vSphere vCenter, as well.


AWo

VCP 3 & 4

Author @ vmwire.net

\[:o]===\[o:]

=Would you like to have this posting as a ringtone on your cell phone?=

=Send "Posting" to 911 for only $999999,99!=

vExpert 2009/10/11 [:o]===[o:] [: ]o=o[ :] = Save forests! rent firewood! =
0 Kudos