DGSTPL
Contributor
Contributor

informatiom of virtual center is different to ESX-Server conten

Hello,

our VM's are distributed on two ESX-servers.

The Virtualcenter (VC) is located on ESX1-Server and a VM, too.

The problem is like this:

A VM named X is located on ESX2-Server and powered off, but the VC which normally shows all VMs (ESX 1 and 2) shows the VM X with power on status.

BUT, it is still powered off.[/b]

Choosing the VM X on VC the message "The Request refers to an object that no longer exists or has never existed" occurs.

Also, the VC shows a snapshot of an earlier VCB-job, but this snapshot has been merged yesterday.

It is no problem to start and use the VM X on ESX2 server. On ESX2 the VM X doesn't show any snapshots.

error-condition 1[/b]

After starting the VM X on ESX2, the VC always shows the VM X with an existing and active snapshot.

error-condition 2[/b]

The VM X occurs on the VC, too although it has been "removed from inventory"

But the VM X doesn't occur on ESX2-server "where it is normally located".

The VC's database is located on a seperate SQL-server.

How is it possible to fix the VC or it's database to show the VM X in the correct way ?

Another problem belonging to this is, that it is not possible to perform VCB's.

Thanks for your support in advance !

Best Regards,

Dieter

0 Kudos
2 Replies
lbourque
VMware Employee
VMware Employee

What are the build numbers of the VI Client and Server? What is the SQL server type (2000 w/SP4 or 2005 w/SP1)?

0 Kudos
DGSTPL
Contributor
Contributor

Hello lbourque,

thanks for your Q:

VI Client: Version: 2.0.1 Build 33643

ESX-Server: Version: 3.0.1 Build 32039

SQL server: 2000 w/SP4

Best Regards,

Dieter

0 Kudos