cmuench
Enthusiast
Enthusiast

configuring HA agent

I have 3 hosts in a cluster. The third host has been added to the cluster. They can all ping each other by both FQDN and shortname. I did the /etc/hosts file. I go to reconfigure HA agent and it says completed. However when I click the host again it says HA agent disabled. No logs or errors or anything. I really need this host up as it has 16gigs of memory and is my primary backup blade.

0 Kudos
5 Replies
admin
Immortal
Immortal

Have you looked at the logs in the /opt/LGTOaam512/log/ directory?

0 Kudos
ZMkenzie
Enthusiast
Enthusiast

First of all check that you are running the LAST virtual center version (build 40644), then check that you FQDN name is no more than 32 chars (even if this has been solved in 40644), than check, if you have just 2 hosts, that your gateway responds to ping.

Hope this helps.

0 Kudos
cmuench
Enthusiast
Enthusiast

Thanks for the suggestions. I'm going to install patch 2 right after it it finishes downloading.

Does anyone know if I have to install Patch 1 then Patch 2 or can I just isntall Patch 2?

0 Kudos
Rob_Bohmann1
Expert
Expert

patch 2 will be a complete re-install of VC. When i installed it, it went well. If you have clusters (DRS or HA) you will want to make the DRS ones manual if you have resource pools set up that you would rather not reconfigure, or if it is a simple DRS cluster then you can disable DRS. You should also disable HA on any cluster. There were widespread problems for people who did not do this when they installed patch 2. Do a search thru the forums and start with this post http://www.vmware.com/community/thread.jspa?messageID=645740

Message was edited by:

esiebert7625

Removed square from the end of the URL link

0 Kudos
VirtualNoitall
Virtuoso
Virtuoso

Be sure to backup your database before you do the upgrade. The question about whether or not to overwrite the database is worded poorly so it is best to be prepared.

0 Kudos