JEVM
Contributor
Contributor

Yellow Triangle Exclamation Mark on my VC Cluster.

Jump to solution

VC2.5 and ESX 3.5 Update 4

I have a yellow triangle exlamation mark on the Cluster. This started since configuring the cluster. Running 64 bit w2k3 guests and VT is enabled in the BIOS.

VMware EVC is reporting the following AND EVC is disabled

EVC cannot be enabled because one or more hosts in the cluster do not support EVC

EVC cannot be enabled because not all VMs in the cluster are powered off.

How do i resolve?

0 Kudos
1 Solution

Accepted Solutions
Troy_Clavell
Immortal
Immortal
0 Kudos
5 Replies
mlubinski
Expert
Expert

when you select this cluster and switch to Summary tab, what does it say?

[I]If you found this or any other answer useful please consider the use of the Helpful or correct buttons to award points[/I]
JEVM
Contributor
Contributor

Thanks . See below for the summary of cluster

Configuration issues

Host hostnameXXx.dns.name currently has no management network redundancy.

However this host has two NICS assigned to the management Switch (vSwitch0). What could possible be wrong here, is it a physical switch issue?

0 Kudos
Troy_Clavell
Immortal
Immortal

see this KB article

http://kb.vmware.com/kb/1004700

0 Kudos
JEVM
Contributor
Contributor

My NICS were teamed. I resolved it by disabling and enabling the HA sometime a go. Thanks for the article. Correct answer

0 Kudos
fdonnarumma
Contributor
Contributor

I solved by right-clicking on one host e by selecting "Reconfigure for VMware HA"

0 Kudos