eeo
Contributor
Contributor

Why don't I see Hosts & clusters etc in VIC

Jump to solution

ESX 3.5 and Virtual Center 2.5 build 147704 with the evaluation license. I am trying to do some testing. I have installed VC Server and when I bring up VMware Infrastructure Client I see my ESX server and it's VMs but it does not show up under the heading Hosts & Clusters (just shows as server name). Nor does it show the functions such a cloning or DRS, HA, etc. which the evualation licnese should be supporting. Am I using the wrong version?

0 Kudos
1 Solution

Accepted Solutions
proden20
Hot Shot
Hot Shot

Hi.

You did not mention if you were connecting to the host or the VC with your VIC. Connecting directly to the host will display only the host. You need to connect to the vCenter fqdn or IP to see the "Hosts and Clusters" Inventory.

View solution in original post

0 Kudos
2 Replies
proden20
Hot Shot
Hot Shot

Hi.

You did not mention if you were connecting to the host or the VC with your VIC. Connecting directly to the host will display only the host. You need to connect to the vCenter fqdn or IP to see the "Hosts and Clusters" Inventory.

View solution in original post

0 Kudos
AWo
Immortal
Immortal

Please provide a screenshot.


AWo

VCP 3 & 4

Author @ vmwire.net

\[:o]===\[o:]

=Would you like to have this posting as a ringtone on your cell phone?=

=Send "Posting" to 911 for only $999999,99!=

vExpert 2009/10/11 [:o]===[o:] [: ]o=o[ :] = Save forests! rent firewood! =
0 Kudos