RobertLadd
Contributor
Contributor

We are upgrading vcenter 5.5 to 6.5 and getting this "ERROR: Incompatible MSSQL version with vCenter Server 6.5"

What are the minimum requirements for vsphere 6.5 SQL db server and will 5 cal's be enough?

0 Kudos
3 Replies
PCTechStream
Hot Shot
Hot Shot

Microsoft SQL version does not meet the requirements for vCenter Server 6.5

VMware Product Interoperability Matrices

LINK: VMware Product Interoperability Matrices

How to determine the version, edition and update level of SQL Server and its components

LINK: https://support.microsoft.com/en-us/help/321185/how-to-determine-the-version,-edition-and-update-lev...

When attempting to install or upgrade vCenter Server 5.x to vCenter Server 6.0, you experience these symptoms

LINK: https://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=21115...

Raul.

VMware VDI Administrator.

http://ITCloudStream.com/

Stay Connected :smileyplus: Don't forget to:

Like > Share > Comment > Reply > Helpful > Answered

www.ITSA.Cloud
0 Kudos
RobertLadd
Contributor
Contributor

We have SQL 2005 and the compatibility mode only goes to (90)

pastedImage_0.png

0 Kudos
PCTechStream
Hot Shot
Hot Shot

I would recommend to get at least Microsoft SQL Server 2014 for vCenter Server 6.5 to work properly. I already tested it and it works like a champ!

Raul.

VMware VDI Administrator.

http://ITCloudStream.com/

Stay Connected: Like > Share > Comment > Reply > Helpful > Answered

www.ITSA.Cloud
0 Kudos