hmarsili
Contributor
Contributor

WARNING - CONFIGURATION ISSUE - REMOTE SSH ENABLE

Hi,

I have two hosts managed by VCENTER SERVER, both with REMOTE SSH ENABLE (we actually want it that way). On host A everything OK, but on host B I have a constant WARNING "configuration issue - Remote Tech Support (SSH) for the host x.x.x.x has been enabled".

How Can I get rid of this message? More strange, it's only on one host.

Regards

Hernán.

0 Kudos
8 Replies
Blitz_Fandango
Enthusiast
Enthusiast

Nice new feature, isn't it...

Is one of the hosts ESXi and the other full ESX? They seem to have added this nuisance to the latest builds of ESXi. I'd love to have a way to turn off that warning, as well.

0 Kudos
hmarsili
Contributor
Contributor

nop, both ESXi same version. Installed on the same day.

0 Kudos
rickardnobel
Champion
Champion

You could get rid of it by disabling the SSH access in the DCUI, but I guess you want to keep that, but do not want the warning?

My VMware blog: www.rickardnobel.se
0 Kudos
hmarsili
Contributor
Contributor

Exactly Smiley Happy

I also want to understand WHY in one host the message appears, and not in the other. Both having the same configuration and SSH enable.

0 Kudos
hmarsili
Contributor
Contributor

This is kind of a bug. I reboot the VCENTER SERVER and the message go away. :S

0 Kudos
wayne7215
Contributor
Contributor

Old thread I know, but we have exactly the same problem with one of our ESXi 4.1 (348481) servers.

Restart of the Vcenter did not solve the annoying warning messages.

"The Local Tech Support Mode for the host XX has been enabled"

"Remote Tech Support Mode (SSH) for the host XX has been enabled"

Any suggestions?

Thx

0 Kudos
AndreTheGiant
Immortal
Immortal

Have a look at this thread:

http://communities.vmware.com/message/1706326

Andre | http://about.me/amauro | http://vinfrastructure.it/ | @Andrea_Mauro
0 Kudos
wayne7215
Contributor
Contributor

Yeah, no wonder I couldn't find this thread with "Remode Tech Support Mode Warning" :smileylaugh:

Thanx Andre, /etc/init.d/hostd restart was the trick Smiley Happy

0 Kudos